Blog Archive

Blog Categories

uGet 1.8.0 - Stable Release PDF Print E-mail
Sunday, 24 July 2011 02:06 | Written by C. H. Huang

This version requires GTK+ version 2.18+ or 3.0+
Warning: Don’t compile uGet with libcurl4-gnutls-dev in Ubuntu 11.04 - it is better to use libcurl4-openssl-dev.

Some features will not work if you use aria2 plug-in with aria2 <= 1.9.
If you get message “aria2.getVersion failed”, it mean uget can’t connect to aria2 through XML-RPC.
make sure that your aria2 enable XML-RPC in compiling time and check network configuration.

What’s new since 1.6:
1. support for Torrent and Metalink file (with aria2 plug-in).
2. support for application indicator.
3. It can do speed limit control per download.
4. It can sort downloads by column in “All” category.
5. add scheduler.
6. add new plug-in that support aria2 version >= 1.10.
7. add new timestamp columns – “Added On” and “Completed On”.
8. add configure option “–with-gtk3″ to enable GTK+3 support.
9. add Belarusian translation file (Mihas Varantsou)
10. move web site from http://urlget.sourceforge.net/ to http://uget.visuex.com/

Keep Up to Date with uGet:
Website: http://uget.visuex.com/
Facebook: http://www.facebook.com/pages/UGet/200151593363580
Twitter : http://twitter.com/ugetdm
Myspace : http://myspace.com/ugetdm
FriendFeed : http://friendfeed.com/uget
Plurk : http://plurk.com/ugetdm

E-Mail for developer: This e-mail address is being protected from spambots. You need JavaScript enabled to view it
E-Mail for web, facebook…etc: This e-mail address is being protected from spambots. You need JavaScript enabled to view it

blog comments powered by Disqus