[SOLVED] no file name

Are you having a problem with a Development release of uGet? If so, please let us know here. - Note*: Development releases are unstable beta releases and are available for those who like to use bleeding edge software but we recommend that you use the latest Stable release.

[SOLVED] no file name

Postby Ayman » Thu Oct 02, 2014 7:52 pm

when I click link to start downloading filename is blank
Ayman
 
Posts: 1
Joined: Thu Oct 02, 2014 7:50 pm
Linux Distro: elementary

Re: no file name

Postby MichaelTunnell » Fri Oct 03, 2014 1:16 am

That is a place to change it to a custom filename...it is not meant to have anything there unless you customize it.

Just click "OK" to download and the filename will work as expected.
User avatar
MichaelTunnell
Site Admin
 
Posts: 543
Joined: Sun Sep 02, 2012 1:01 pm
Location: Alabama, USA
uGet Version: Latest Dev Build
Operating System: Linux
System Architecture: 64bit
Linux Distro: Kubuntu & Antergos

Re: [SOLVED] no file name

Postby eshall » Sat Oct 11, 2014 2:07 am

I will let you know if this works for me Thanks and keep posting such a informative blogs
eshall
eshall
 
Posts: 1
Joined: Sat Oct 11, 2014 2:05 am
Linux Distro: asad

Visit Goa Gall Girls Agency

Postby kavyasharma » Sat Jan 06, 2018 12:06 am

Thanks a lot for sharing the detailed list of Senate names of farm bill Conferees. Most of the members are new to me.
Independent Call Girls in Goa
kavyasharma
 
Posts: 1
Joined: Sat Jan 06, 2018 12:02 am
Location: Delhi
uGet Version: 2.0.x
Operating System: Windows
System Architecture: 64bit
Windows Version: XP


Return to Development Release Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron