"Delete entry" don't works.

Find a Bug in the app, site or forums? Please report it immediately so we can squash it as soon as possible.

"Delete entry" don't works.

Postby Giorgos » Sat Aug 12, 2017 5:56 am

Hi! :D
Right click (main window, filelist) -> Delete entry doesn't do something.

I'm on Win 10 Pro (v.10.0.15063) x64 with the latest uGet version (2.0.9).
G.
For the glorious men, every land is a grave.
Pericles' Funeral Oration.
User avatar
Giorgos
 
Posts: 7
Joined: Fri Dec 16, 2016 10:36 am
uGet Version: 2.0.9
Operating System: Windows
System Architecture: x64
Linux Distro: Debian Jessie
Windows Version: 10

Re: "Delete entry" don't works.

Postby MichaelTunnell » Sun Aug 20, 2017 10:39 am

It should just delete the entry in the queue and nothing more. Are you saying it isn't doing that?
User avatar
MichaelTunnell
Site Admin
 
Posts: 510
Joined: Sun Sep 02, 2012 1:01 pm
Location: Alabama, USA
uGet Version: Latest Dev Build
Operating System: Linux
System Architecture: 64bit
Linux Distro: Kubuntu & Antergos

Re: "Delete entry" don't works.

Postby Giorgos » Sun Aug 20, 2017 11:57 am

Yes, it doesn't delete the entry.

EDIT:

I installed uGet v.2.0.9 at my Linux system too (Debian Jessie (oldstable) x64 KDE) and it has the same glitch.


EDIT2:

Ooops! :shock:
I played around a bit and seems like it is deleting actually the entry (so this report is invalid).
It just (somehow and sometimes) confuses the categories (at left pane) and it's moving from Active or All to Recycled.

So, I want to change this report to a suggestion instead. :D
I think uGet needs a bit of documentation explaining the GUI options.
Bye! ;)
G.
For the glorious men, every land is a grave.
Pericles' Funeral Oration.
User avatar
Giorgos
 
Posts: 7
Joined: Fri Dec 16, 2016 10:36 am
uGet Version: 2.0.9
Operating System: Windows
System Architecture: x64
Linux Distro: Debian Jessie
Windows Version: 10


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron