Uget changed itself and stopped working correctly

Find a Bug in the app, site or forums? Please report it immediately so we can squash it as soon as possible.

Uget changed itself and stopped working correctly

Postby stevew11 » Sun Jul 17, 2016 11:31 am

Last night I opened Uget and all of the settings were gone. The files that I had been downloading had disappeared. The column headings disappeared. After setting up everything the way I had it before I started a new download. When it showed FINISHED, i clicked on OPEN CONTAINING FOLDER and nothing. Where is the downloaded file? Where is the setting to tell uget where to download to? Thanks.
stevew11
 
Posts: 3
Joined: Sat Oct 17, 2015 2:33 pm
uGet Version: 2.0
Operating System: Chrome
System Architecture: 32bit
Windows Version: Windows 7

Re: Uget changed itself and stopped working correctly

Postby stevew11 » Sun Jul 17, 2016 12:04 pm

OK, I found the completed file in UGET/bin, but how do I change where it is saved to to begin with?
stevew11
 
Posts: 3
Joined: Sat Oct 17, 2015 2:33 pm
uGet Version: 2.0
Operating System: Chrome
System Architecture: 32bit
Windows Version: Windows 7

Re: Uget changed itself and stopped working correctly

Postby MichaelTunnell » Fri Sep 30, 2016 1:05 pm

stevew11 wrote:OK, I found the completed file in UGET/bin, but how do I change where it is saved to to begin with?


Changing the Default Download Location/Folder
User avatar
MichaelTunnell
Site Admin
 
Posts: 505
Joined: Sun Sep 02, 2012 1:01 pm
Location: Alabama, USA
uGet Version: Latest Dev Build
Operating System: Linux
System Architecture: 64bit
Linux Distro: Kubuntu & Antergos


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest